The issue with slow server performance that was causing delays in clocking transactions has now been resolved. All punches have been securely synced, and normal service has resumed.
Thank you for your patience and understanding.
— The BundyPlus Team
Posted Nov 06, 2025 - 06:30 AEDT
Monitoring
We’ve implemented a patch to address the recent server performance issue that was causing delays in exporting payruns. All punches have remained securely stored on your devices and will continue to sync automatically.
Our team is now monitoring system performance to ensure stability and will provide updates if needed.
Thanks for your patience and understanding.
— The BundyPlus Team
Posted Oct 29, 2025 - 16:36 AEDT
Identified
We’ve identified an issue causing slower-than-usual server performance, which may result in delays when exporting payruns. Rest assured, all punches are securely stored on your devices and will automatically sync once performance returns to normal.
Our team is actively working on a fix and will keep you updated as progress continues.
Thanks for your patience and understanding.
— The BundyPlus Team
Posted Oct 29, 2025 - 15:01 AEDT
Investigating
We’re currently experiencing slow server performance, which may cause delays. Please note that all punches are being securely stored on the devices and will automatically sync once performance returns to normal.
Our team is actively investigating and working to resolve the issue. We’ll provide updates as soon as more information becomes available.