The issue with slow server performance that was causing delays in clocking transactions has now been resolved. All punches have been securely synced, and normal service has resumed.
Thank you for your patience and understanding.
— The BundyPlus Team
Posted Jan 22, 2026 - 15:31 AEDT
Monitoring
We’ve identified an issue causing slower-than-usual server performance and have applied a fix to resolve it, which may have resulted in earlier delays with clocking transactions.
Rest assured, all punches have been securely stored on the devices and will automatically sync as performance returns to normal.
We’ll continue to monitor the system closely and provide updates if required.
Thanks for your patience and understanding.
— The BundyPlus Team
Posted Jan 22, 2026 - 13:01 AEDT
Update
Our investigation continues, and we are working closely with our infrastructure provider to resolve the issue as quickly as possible. We appreciate your patience. Thank you.
Posted Jan 21, 2026 - 13:02 AEDT
Update
We regret to inform you that some clients may be experiencing slow server response times. Our team is diligently working to resolve the issue as quickly as possible. We appreciate your patience. Thank you.
Posted Jan 21, 2026 - 11:16 AEDT
Investigating
We regret to inform you that some clients may be experiencing slow server response times. Our team is diligently working to resolve the issue as quickly as possible. We appreciate your patience. Thank you.