Delayed Clocking Transactions

Incident Report for BundyPlus

Resolved

The issue that caused delays in clocking transactions and some terminals appearing offline has been fully resolved. All punches were securely stored on devices and have now synced with the cloud.

The incident is now closed. No further action is required.

Thank you for your patience and understanding.

— The BundyPlus Team
Posted Aug 29, 2025 - 14:18 AEST

Monitoring

The earlier issue, which caused delays in clocking transactions and made some terminals appear offline, has now been resolved. All punches have been securely stored on devices and have synced successfully with the cloud.

We’ll continue to monitor closely, but no further action is required on your end.

Thank you for your patience and understanding.

— The BundyPlus Team
Posted Aug 27, 2025 - 13:09 AEST

Investigating

We’re aware of an issue causing delays in clocking transactions from cloud-connected terminals. In some cases, terminals may also appear offline in your dashboard. Please note that all punches are being securely stored on the devices and will automatically sync once the service delay is cleared.

Our team is actively investigating and working on a resolution. We’ll provide updates as soon as more information becomes available.

Thank you for your patience and understanding.

— The BundyPlus Team
Posted Aug 26, 2025 - 12:50 AEST
This incident affected: my.BundyPlus.com.au (Possum 01 Enterprise, Possum 02 Enterprise, Possum 03 Enterprise, Possum 04 Enterprise).